When I run
sudo dpkg --add-architecture i386 sudo apt-get update sudo apt-get -u dist-upgrade sudo dpkg --configure -a sudo apt --fix-broken install sudo apt-get install libspeechd-dev:i386 libpulse-dev:i386
I get the following error
The following packages have unmet dependencies: libpulse-dev:i386 : Depends: libpulse-mainloop-glib0:i386 (= 1:13.99.1-1ubuntu3.13) but it is not going to be installed Depends: libglib2.0-dev:i386 but it is not going to be installed libspeechd-dev:i386 : Depends: libspeechd2:i386 (= 0.9.1-4) but it is not going to be installed Depends: libglib2.0-dev:i386 but it is not going to be installed E: Unable to correct problems, you have held broken packages.
I’ve tried every solution I found online but nothing worked.